Alles Digitaal Alles Digitaal

Alles Digitaal

Femke:-)

Femke:-)

22-03-2010 om 18:59

Toets op toetsenbord doet het niet meer

De toets van de accent aigu (bv e met streepje) en dubbele puntjes boven de e doet het niet meer.

Alle andere toetsen doen het wel.
-hebben al een nieuw toetsenbord aangehangen
-word is al opnieuw geinstalleerd
-instellingen van toetsenbord staan goed (NL taal, VS toestenbord) Allerlei andere combi ook nog even geprobeerd...

In excel doet de toets het wel?!?!

Weet iemand de oplossing? We worden er knettergek van. Manlief is een opleiding aan het doen via elearning en heeft deze toets nogal eens nodig. We kunnen de alttoetsen wel gebruiken, maar het gewoon irritant.

Weet iemand wat er aan de hand is en weet iemand de oplossing??

Groetjes Femke

margje van dijk

margje van dijk

22-03-2010 om 21:45

Ctrl-shift geprobeerd?

Met alles wat je al geprobeerd hebt durf ik er haast niet mee aan te komen, maar ik doe in zo'n geval altijd Ctrl+Shift, en dan doen die toetsen het weer.

Margje

Femke:-)

Femke:-)

22-03-2010 om 22:20

Ja, ook geprobeerd...

Toets doet het gewoon helemaal niet.....ook bij het nieuwe toetsenbord niet. Dus daar ligt het ook niet aan.

In excel zet hij hem wel weg....het is gewoon heel vreemd. We denken nu een soort van virus?! Zijn nu maar aan het scannen, zou wel vreemd zijn hoor...onze scanner (Mcafee) is gewoon geupdate enzo, niets mis mee, maar zou hem dan toch niet zien. Nu maar zo een gratis scan van internet erover heen laten lopen.

Misschien

....is het een idee om te googlen op het type computer dat je hebt en je probleem. Klinkt suf/simpel maar zo kwam ik er achter dat een probleem dat ik met het toetsenbord op mijn laptop had kwam door de accu. Verzin het maar ;-)

Femke:-)

Femke:-)

23-03-2010 om 06:49

Ook gedaan, maar het is nu opgelost!

We hebben ons de afgelopen dagen suf gegoogled, je hebt gelijk, want vaak kom je dan je probleem tegen. Heb ook het forum van www.helpmij.nl afgestruind. Maar gek genoeg kwam ik het probleem niet tegen.

We hebben vannacht dus met AVG gescand (wij hebben zelf Mcafee) en hij heeft er 18 !!!!! trojaans paarden afgehaald (Dropper en Patched). Dus heel benieuwd of Word het nu wel deed, en ja hoor.....probleem opgelost!

Het bleek dus gewoon een virus te zijn.

Maar meiden, bedankt voor het meedenken!

Groetjes Femke

Reageer op dit bericht

Dit forum topic is gesloten, er kan niet meer gereageerd worden.