Over het forum Over het forum

Over het forum

Nieuwe berichten

Het forum in een nieuw jasje! Het is even wennen, maar dat lukt wel.

Wat me opvalt, is dat je in een draadje niet meteen naar de reacties springt die je nog niet gelezen had, maar steeds naar het begin van de draad wordt gebracht. Ligt dat aan mijn device of komt dat nog? Dat was namelijk een erg fijne optie.

Er zou nog verschil kunnen zijn door welke browser je gebruikt (mijn telefoon = Brave), of verschil tussen Apple enerzijds en Android/Windows anderzijds

gr Angela

Bij mij lukt het op mobiel dus niet.

Terwijl het wel kan op mijn laptop.

Ik gebruik zowel op mijn laptop als mijn telefoon firefox.

Op mijn iPad lukt het niet.

Opde

mijne

wel?

Tussen op en de zat echt een witregel! Wat raar.

Test

test

test

Egel. schreef op 09-03-2021 om 21:10:

Wat ik niet begrijp is dat er bij dit draadje, als er nieuwe berichten zijn, dit niet aangegeven wordt in 'recente inhoud' . Ik zie het draadje vrij ver boven staan, maar er zou niets nieuws te lezen zijn voor mij. Maar wel hoor: weer 2 nieuwe berichten. Zo gaat dat elke keer met dit draadje.

Hoe kan dit?

Om nog even terug te komen op dit oudere bericht: dit is omdat er in het verleden een aantal berichten zijn verwijderd. De topic zit nu weer boven het aantal berichten dat het oorspronkelijk was, dus de melding van nieuwe berichten zou nu weer gewoon moeten werken.

Daarnaast zou de citeer functie nu ook een linkje moeten geven (meteen even testen) waardoor je kan doorklikken naar het originele bericht.

Het probleem met verdwijnende witregels heb ik onderzocht, maar kan nog niet helemaal mijn vinger erop leggen. Voor mijn beeldvorming: de witregels zie je dus wel in het typeveld en verdwijnen pas als je je reactie hebt geplaatst?

Alex, even zo,  dan heb je alle reacties bij elkaar. Gisteren heb ik een bericht geplaatst. Keurig opgemaakt met de nodige witregels en spaties. Toen ik het controleerde in de draad waren alle witregels en sommige spaties weg. In het beheersysteem stonden de witregels er wel. Stom, niet aan gedacht om screenshots te maken. Uiteindelijk lukte het pas bij poging nr. 3 om de tekst goed in het bericht te krijgen. Heidi Sour Forumbeheer

Ik zag inderdaad een teller met nieuwe berichten!

gr Angela

Hoe dan Heidi?

Het heeft even geduurd, maar hopelijk is het probleem met verdwijnende witregels nu verholpen.

Als het alsnog gebeurd bij een (nieuw) bericht, dan hoor ik het graag!

AlexOudersnl schreef op 07-04-2021 om 14:09:

Het heeft even geduurd, maar hopelijk is het probleem met verdwijnende witregels nu verholpen.

Als het alsnog gebeurd bij een (nieuw) bericht, dan hoor ik het graag!

Helaas.

Ik heb zojuist 2 berichten geplaatst, mét witregels, die dus niet zichtbaar zijn.

(In dit bericht heb ik ook na elke zin een witregel/enter gezet.)

Reageer op dit bericht

Als je wilt reageren moet je eerst inloggen of je aanmelden.

Aanmelden