Alles Digitaal Alles Digitaal

Alles Digitaal

Deze keer moeders online

Als ik op onze laptop iets zoeken wil blijft wat ik ingetypt heb terug komen in een rij onder het zoekvenster als ik dat aanklik.
Zo staat er al een hele rij met gezochte site's. Kan iemand mij vertellen wat ik doen moet om er voor te zorgen dat mijn zoek opdrachten niet blijven staan.

emma k

Kaaskopje

Kaaskopje

02-04-2009 om 18:23

Internetopties

Als je naar internetopties gaat zie je verwijderen, tenminste bij hoe het er bij ons uitziet, en daar kun je kiezen wat je wilt verwijderen. Met geschiedenis verwijderen haal je je zoekgegevens e.d. weg. Als je je tekstjes bij bijvoorbeeld OO weg wilt halen kun je ook je forumuliergegevens verwijderen. Verwijder gelijk even de cookies en tijdelijke bestanden, dat scheelt ook weer troep

emma k

emma k

02-04-2009 om 19:05 Topicstarter

Al gedaan

maar dan komt er als ik weer iets nieuws zoek weer een nieuw rijtje en zou ik dus steeds als ik iets opgezocht heb de geschiedenis moeten verwijderen. En volgens mij moet het ook anders kunnen alleen ik weet dus niet hoe. Bij onze normale pc blijft nl niet dat rijtje staan met wat je opgezocht hebt.

emma k

emma k

03-04-2009 om 10:46 Topicstarter

Lukt niet

Lara ik heb gedaan wat je beschreef maar net zoals cameron al zegt de laptop trekt zich daar niets van aan.

Nog steeds blijft hij aangeven wat er allemaal opgezocht is.

Het zal wel iets heel simpels zijn maar ja wat?
En ik durf niet zomaar uit mezelf vanalles te veranderen straks doet hij niets meer

Emma k

emma k

emma k

03-04-2009 om 15:20 Topicstarter

Ja ook al gedaan

maar mijn laptop blijft eigenwijs en doet wat hij zelf wil
Ik ben nu aan het vergelijken wat er op onze normale pc anders ingesteld staat dan bij de laptop maar kan tot nu toe niets anders vinden.

Imre

Imre

04-04-2009 om 15:14

Welke browser?

Welke browser gebruik je?

Imre

Google instellen

Zorg dat de google werkbalk aanstaat (bij beeld-werkbalken-google). En dan verschijnt google als werkbalk. Er staat ook een grijs rondje ergens in die werkbalk, met een pijltje erbij. Als je dat pijltje inklikt verschijnt er een menuutje met sing-in/options/help. Dat is het menu om google in te stellen. Klik op options en dan ga je naar 'more' boven aan in dit tabblad staat 'searsch-settings' en daar haal je alle vinkjes weg. Dan nog even rechtsonderaan in dat balkje bevestigen en toepassen en klaar!
google onthoud nooit meer wat...
groeten albana

emma k

emma k

06-04-2009 om 22:48 Topicstarter

Hier ook niet

Ik heb precies hetzelfde als cameron.

Google

Ik heb nog nooit auto-aanvullen van google gebruikt/gehad. Ik wil het niet hebben. Maar opeens, sinds een paar dagen, heb ik aanvullen. Niet op eerder door mij ingevulde zoektermen ofzo maar meer algemener. Ik zoek bijvoorbeeld op manchet (nog nooit op gezocht). Na de eerste m komt marktplaats - mediamarkt - msn - makro- mininova (die laatste ken ik zeker niet). Heb ik heel manchet ingetypt dat staat er machetknopen, manchetknoop, manchetten etc. Zegt me allemaal niks - ik heb daar nog nooit op gezocht. Ook de PC's op het werk doen dit. Ik denk dus dat dit een nieuwe funtionaliteit is van google en niets heeft te maken met mijn zoekverleden. Nu klik ik in www.google.nl op voorkeuren en vink onderaan "geen suggesties in het zoekvak weergeven" en klik op opslaan. Voila ik ben er vanaf. Maar weet niet of jullie dit bedoelen.

Cameron

Even een gokje - google houdt hetgeen je ingegeven hebt bij voorkeuren niet vast - instellingen cookies - gokje dus. Ik zal morgen kijken wat er bij mij gebeurt na herstarten en of dat zo in te stellen is dat het wel bewaard blijft.

Cookies

Heb je 't zo ingesteld staan dat de cookies steeds verwijderd worden dan zul je idd steeds opnieuw aan moeten geven dat je die zoeksuggesties niet wilt hebben. Kiezen dus tussen twee "kwaaien" of zoeksuggesties of cookies. Of een andere zoekmachine gebruiken, ixquick bijvoorbeeld.

Reageer op dit bericht

Dit forum topic is gesloten, er kan niet meer gereageerd worden.